1

I was trying to answer a question (on SO) and remembered I had done something similar in the past.

I was searching my own profile for code like 0.. which is the start of a range operator in PowerShell. In the results I saw it returning results that had 0 in them which was more to sort through. Figured maybe I needed to quote it or something so before I got discourage I tried....

user:3829407 0..           (229 results)
user:3829407 "0.."         (18 results) 
user:3829407 '0..'         (229 results)

Double quoting obviously reduced the result set but didn't highlight what I expected nor locate the result I was even looking for.

enter image description here

Two locations in that result are in the vein of what I am looking for but it didn't bold the periods... just the number 0. This result is present merely because of the 0.

Something like this has to have been asked before but I couldn't find a dupe about periods. I ran into Search ignores leading/trailing underscore? but the solution, which is just to quote the string, isn't showing the results I expect.

I am doing something wrong in trying to search for 0..?

You must log in to answer this question.

Browse other questions tagged .