14

Today in the feed on the Android Stack Exchange app there is a Stack Overflow blog post. This post had the site icon next to it for Tridion rather than the proper site logo (Meta).

enter image description here

Stack Exchange Android App Version 1.0.73 and 1.0.74
Android 5.1 on a Moto X (2013) running stock firmware.

Same behavior on a Nexus 7 (flo) running Android 6.0 (stock).

This issue also happens on the iOS app.


The most recent featured SO blog post (as of 17 Nov) is showing up with the "edX" site logo. The logo is seemingly randomly incorrect.

8
  • I encountered this on the iOS app too - see here Nov 12, 2015 at 6:12
  • Obviously a bug in the API itself, returning wrong URL. Nothing the apps can do, API should be fixed Dec 14, 2015 at 7:19
  • Technically this post is about the whole Stack Exchange network. "Stack Overflow" is the name of the company. The problem here is that the blog post was featured on Travel (and every site, really) so the feed is just saying "Look, this blog post was featured on Travel!" Dec 18, 2015 at 0:31
  • @BrianNickel well if it is network wide the right sidebar on all of the sites manage to show a meta.SE icon where the mobile apps fail to do so.
    – casey
    Dec 18, 2015 at 0:49
  • @casey Fair enough. Looking at the web, it looks like it has access to whether a blog post is site specific or global and uses that logic to pick the icon. I'll see about moving that logic to the feed. Dec 18, 2015 at 1:01
  • 1
    @Brian did you ever get anywhere with that? Seems to still (or again) be a problem
    – Cai
    Oct 24, 2016 at 20:01
  • @Cai thanks for finding the duplicate.
    – Glorfindel Mod
    Oct 24, 2016 at 20:05
  • @Cai status-not-important-enough Dec 20, 2016 at 18:39

0

You must log in to answer this question.

Browse other questions tagged .