0

I have my preferences set to 3 hours, but I do not receive email alerts when I receive an inbox message. Is there a setting that I need to set?

  • 3
    You didn't read your inbox-message? You only get an e-mail if you don't touch that red thinghy for 3 hours. – rene Nov 16 '15 at 21:39
  • I didn't. I received these emails in my inbox, but I don't receive the ones in StackOverflow. – Robin Nov 17 '15 at 13:40
3

As noted by rene, only unread notifications are emailed:

(which seems to be pretty intuitive by the way)

Workarounds:

  1. If you have an iPhone or an Android phone, you can download the SE app which would alert you notifications.

  2. There's a user responses feed. {site}/feeds/user/{id}/responses. You can try setting it up to work with email (have't you known that your inbox notifications ain't private actually ;D).

    Example: https://meta.stackexchange.com/feeds/user/309567/responses

  • I have that parameter checked. Thank you for the other options. I did receive these notifications. It seems to be the ones in StackOverflow that don't come through. – Robin Nov 17 '15 at 13:40
  • Does that responses feed also include mod messages? – rene Nov 17 '15 at 13:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .