7

I just noticed the new "Quicker Notifications" settings in chat preferences. When I don't ignore anyone it's all good, however when ignoring someone (probably same when ignoring more than one) I get:

Browser Chrome 46, Windows 7.

  • 6
    You seem to be ignoring a rotated flag of Poland. That's pretty harsh. – It's Over Nov 23 '15 at 15:49
6

Just needed to add a clear: both. ;-) This will be deployed in chat build 340.

  • Another bug cleared! ;) – Shadow9 Nov 23 '15 at 17:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .