6

Review audit gave me answer, without any possibility to do anything else than "No action needed" or "Skip" (see attached image). There is no way to vote, no way to comment, no way to flag.

Late Answers review

The reason is probably that the question is locked. Is it expected, that we should Skip such answers, even when we see that the answer is obviously "bad"? Clicking on the No action needed leads to obvious STOP and listen warning.

I am not writing to complain, but reporting behaviour that is not correct and hope it will get fixed (I hope this way is appropriate to report such bugs here).

migrated from meta.serverfault.com Dec 13 '15 at 22:35

This question came from our discussion, support, and feature requests site for system and network administrators.

  • 1
    Heh... Answers to Historical Lock questions are not actually locked themselves (although the UI treats them that way) - so the check to exclude locked posts from audits misses this. Oops... – Shog9 Dec 14 '15 at 0:00
  • Similar to Audits mess up on migrated questions – hichris123 Dec 14 '15 at 0:12
  • @Shog9 What is the state of this? It didn't happen to me anymore, but I am wondering if it is handled, working on, or forgotten. – Jakuje Dec 29 '15 at 14:35
  • We'll fix it eventually; this is vanishingly rare though. Arguably, HL should never be used on questions that new, which just leaves new answers to old questions - less rare, but still very rare. – Shog9 Dec 29 '15 at 19:00

You must log in to answer this question.

Browse other questions tagged .