7

For some reason the Winter Bash page is in Spanish. It might be because in my Accept-Language HTTP header Spanish has more priority than English.

But the Spanish page is so confusing for me, because I'm used to the English jargon of SE.

For example, I didn't know that "tumbleweed" in Spanish is "estepicursor", because in fact I didn't know what they are. But I knew the Tumbleweed badge, of course.

enter image description here

So I want to be able to switch Winter Bash to English. Is there a simple way to do that, without having to alter my Accept-Language?

| improve this question | | | | |
9

The Tumbleweed argument is a really good point for allowing people to force the hat descriptions to be in English. I've added a way to do that: Scroll down on http://winterbash2015.stackexchange.com/ and you should now see a link called "view hat descriptions in English", which will disable translations for you. This is a simple cookie-based setting, so you have to do it once per browser if you're accessing the site from multiple machines.

This only applies to http://winterbash2015.stackexchange.com/ itself; the language on the Q&A site continues to be the one set by the site (in other words, your hat rack on es.SO will still show Spanish descriptions, because that's the site's language).

| improve this answer | | | | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .