3

On biology stack exchange, I had reviewed a new first question and upvoted it. Then I edited it. The edit was definitely in the post body. After I edited it, I did not get the hat so about 20-30 minutes later, I un-upvoted it and upvoted it again. How come I did not get the Greeter hat then?

  • I guess it has to be the network-wide first post, the user already gained some reputation on other sites. – Lukas Rotter Dec 25 '15 at 21:28
  • @LuxxMiner thanks, I need to have that confirmed by a mod or somebody like that. BTW, that is the wrong user linked... – TanMath Dec 25 '15 at 21:31
  • Then please include a link to the question or the user in your question, I just picked the first one in your edited posts that seemed to match the criteria. – Lukas Rotter Dec 25 '15 at 21:33
  • @LuxxMiner here but what you said may still be true – TanMath Dec 25 '15 at 21:34
  • It says you already have the hat on Biology SE. Did you just receive it, or did you forget you'd already earned it? – animuson Dec 25 '15 at 21:51
  • @animuson I just did about 2 min ago – TanMath Dec 25 '15 at 21:52
  • Hats seem to take a bit of time, so it might even still be for that edit and post. – Willeke Dec 25 '15 at 22:41
  • Is that confirmed: the first-post new-user target of the edit must be for their FIRST post on ANY SE community or just on the specific one (where it is awarded)? – SlySven Dec 27 '15 at 19:35
4

The question you link to in the comments is by a user who already had a previous (now deleted) post. You eventually received the hat for a different post.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .