3

In the user profile settings, there is a "web presence" section which allows linking to (amongst other things) a Careers profile; however, in my case it's empty and can't be edited, although I actually have a Careers profile, and it's correctly accessed if I click on the "Discover Stack Overflow Careers" link:

enter image description here

Is this a bug? How can I fix it?


Update: I have the same issue on all network sites... except on StackOverflow; there, everything seems to work as it should:

enter image description here

migrated from meta.serverfault.com Dec 26 '15 at 10:11

This question came from our discussion, support, and feature requests site for system and network administrators.

  • Known bug. As this answer says, changing privacy settings from public to private and back to public solve this. – ShaWiz Dec 26 '15 at 10:20
  • I've tried two times, including some waiting time between and after changing settings. Still not fixed. – Massimo Dec 26 '15 at 14:21
  • 1
    So I fear we'll have to wait for a dev to look into it. – ShaWiz Dec 26 '15 at 15:02
  • For the record, since the Jobs beta on Stack Overflow, all Careers bugs get more attention on MSO - you might have better luck posting in there, and deleting this report here. – ShaWiz Dec 27 '15 at 7:46
  • I originally posted on MSF... the question has been migrated. – Massimo Dec 27 '15 at 11:23
  • Yeah, just noticed. Looks like the SF mods are still not aware of this then. – ShaWiz Dec 27 '15 at 13:21
  • I still can't understand if this whole "jobs" thing will be directed only to developers (more than it is now, anyway), and what plans are there (if any) for a ServerFault counterpart for sysadmins... – Massimo Dec 27 '15 at 13:28
  • Can't say I understand or agree, but you might find some insights here and here. – ShaWiz Dec 27 '15 at 13:31

You must log in to answer this question.

Browse other questions tagged .