1

There's one big roadblock to me asking questions on SE when on a mobile device (my poor purchasing decisions has led to my two main mobile devices to not support the StackExchange app) - adding tags to the question.

The mobile site doesn't offer the tag suggestions box when entering tags (this thing on desktop): tags

I have to add at least one, and unless it's something really simple & memorable like , I have to blindly take a few stabs at what the tag is before I can ask the question. For example, if I'm over on Gaming.SE asking a question about a 3DS title, is the tag or ? If its specifically about the New 3DS, is there a ( / / ) tag? I don't know unless I save a draft, head back to the home page, search the tag list and make a mental note of it before heading back to my saved draft. This leads to a regularly frustrating loop:

  • Add guessed tag
  • Click "Ask Question"
  • "This tag does not exist. You need X rep to add new tags" (if my rep gets high enough, is there a risk that I'll end up blindly creating superfluous tags like this?)
  • Guess again
  • Repeat

Can the tag box be added to mobile?

1

The tag suggestions box actually exits on mobile, so it's already status-completed.

Though it appears only if the chars youve entered match the some of the tags, and you should wait a bit for the box to appear (i.e. don't type the tag at once, wait for suggestions to appear).

Could you also check if the javascript is enabled in your browser? Because the box is powered by js.

  • Aha, using Internet Explorer on Windows Phone 8. Doesn't work on there. Probably should have guessed it would be IE dropping the ball! – Kai Jan 11 '16 at 13:15
  • This is strange. Either it's a bug, or you've messed up with your IE :) – nicael Jan 11 '16 at 13:33
  • I would bet money on it being an IE bug (this is a browser that will glitch out and tile its own address bar all over the screen if a page is too long, frequently crashes, and loses its entire recent history / saved passwords etc every time it does haha). Just had a look through the settings, there's not even the option to disable javascript. – Kai Jan 11 '16 at 13:46
  • @Kai Haven't you considered switching to another browser then? :D – nicael Jan 11 '16 at 13:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .