14

Now that the new community ads posts have been made, we need the Area 51 ads to be updated to the new size.

The ad for the Hebrew Language site
(source: stackexchange.com)

Some appear to have the new size, but are not displaying correctly:

The ad for the Greek Language site
(source: stackexchange.com)

Screenshots for posterity

  • Interesting that when another question was asked, the adds weren't screwed that hard... – nicael Jan 15 '16 at 5:41
  • 2
    I'm reopening this because it appears to be a different issue. I haven't been able to repro yet, but we'll look into it. – Bret Copeland Jan 15 '16 at 8:07
  • 1
    For the protocol: It seems that it’s exactly the ads of proposals in the follow phase that are affected by this. In the commitment and beta phase, everything works fine. – Wrzlprmft Jan 15 '16 at 9:43
  • @Wrzlprmft Yes. I'm attempting to post a Community Promotion Ad for a site in proposal phase and I'm having the same issue. – Catija Jan 15 '16 at 15:27
  • I'm trying to reproduce this, and a link to the page where you saw this would help narrow it down greatly – rossipedia Jan 15 '16 at 21:05
  • @rossipedia right here on this page. But if they're fixed for you then it's probably a caching issue? – curiousdannii Jan 15 '16 at 22:45
  • 2
    Same with Urban Planning (proposal) and Remote Sensing (proposal) – chrki Jan 16 '16 at 0:48
  • @rossipedia: For more reproduction, see here. – Wrzlprmft Jan 18 '16 at 15:52
  • @BretCopeland Wasn't this supposed to be solve here? meta.stackexchange.com/questions/272831/… – Zizouz212 Jan 18 '16 at 23:34
  • @Zizouz212 it turned out there were two different issues. One was fixed, and one wasn't. We're still looking at this one. The Area51 codebase isn't exactly worked on very often. – Bret Copeland Jan 18 '16 at 23:37
  • Ah, makes sense then :) Poor Area 51 got no love... Speaking of which, I see the same behaviour here as on my old question (the former dupe). – Zizouz212 Jan 18 '16 at 23:38
  • Removed duplicate as this is actually a separate issue from the "share" one. – rossipedia Jan 20 '16 at 15:44
7

Fixed! We hit an edge case in the way we were caching those images. Also, one of them had an incorrect format (32 bits per pixel as opposed to 24), which was causing the drawing code to blit the images incorrectly.

While we're still not serving HiDPI images for those, hopefully you shouldn't see any more of the weird sizing issues. If you do, feel free to us again :)

  • I'm still seeing the broken Greek Language one, even with my cache disabled. – curiousdannii Jan 19 '16 at 8:49
  • Are you referring to this one? It shows correctly for me. What are you seeing? – rossipedia Jan 19 '16 at 16:17
  • Still like it is in the screenshots for posterity link above – curiousdannii Jan 20 '16 at 0:37
  • Do you have a URL to the image you're seeing? And possible the URL of the page you see it on? – rossipedia Jan 20 '16 at 3:05
  • On this page, and it still looks like this i.stack.imgur.com/PxdBV.png (The Hebrew one is fixed.) – curiousdannii Jan 20 '16 at 3:26
  • Finally fixed for me. – curiousdannii Jan 22 '16 at 3:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .