2

I recently noticed that MathJax items are not rendered in firefox, but render perfectly in chrome.

https://physics.stackexchange.com/questions/229480/why-is-7-tev-considered-as-a-big-amount-of-energySystem

(here is the link - Why is 7 TeV considered as a big amount of energy?)

Details:

  • Windows 10 build 10586
  • Firefox 43.0.4
  • Chrome 47.0.2526.111

I have tested this one only one other computer with the same specs and it has the issue as well.

Edit

Here is the request page for firefox:

enter image description here

closed as off-topic by Anthony Pham, Nathan Tuggy, Werner, Ward, Patrick Hofman Jan 18 '16 at 7:44

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "The problem described here can no longer be reproduced. Changes to the system or to the circumstances affecting the asker have rendered it obsolete. If you encounter a similar problem, please post a new question." – Anthony Pham, Nathan Tuggy, Werner, Ward, Patrick Hofman
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    I cannot reproduce this on the same specs. Have you tried opening the Developer Tools and looking at either the Console or Network tabs to see if it's either erroring out or not getting loaded at all? – animuson Jan 16 '16 at 19:02
  • I have now. The requests look right, though I'm not familiar with MathJax. See above for a screen shot. – J Atkin Jan 16 '16 at 19:11
  • @animuson I just noticed that if I open the page in a new tab, but don't look at it, the formulas were rendered properly. (click and drag the link to the tab area and DON'T let it take you to the page, wait for it to load, and enjoy the formula ;). This is a very strange bug... – J Atkin Jan 16 '16 at 19:36
  • Are there any errors in the developer console? Have you tried clearing your browser cache, disabling plugins etc? – Peter Krautzberger Jan 17 '16 at 10:28
  • Hmm, I'm clearly not up to speed on web tool debugging techniques. Restarting firefox with plugins disabled worked, and I think the culprit is a greasemonkey script I wrote, but I don't know why... Thanks anyway! – J Atkin Jan 17 '16 at 14:18

Browse other questions tagged .