5

In the Authorization for the Stack Exchange API Documentation page, the version is still showing as V2.0, since the current version is 2.2 so it should be changed as V2.2.

The authorization page is popups when trying to Run any API and clicked the Get Token button and you didn't authorized previously.

Screen shot for reference:

Old Version name showing in the Authorization page

You must log in to answer this question.

Browse other questions tagged .