8

I had an issue when joining the parenting Community.

I tried to join the community but it gave me an error, I came back a couple of hours later and had the reputation alert telling me that because I had rep..... I had been give 100 points. So I'm guessing the join request got processed.

I just went to comment on that site and instead of my name showing on the comment it gave me a25bedc5-3d09-41b8-82fb-ea6c353d75ae. When I click on my profile icon while on that site I get the right profile with my linked network accounts but the wrong name. Is fine if I view the profile from other sites though.

Wrong

  • @Laurel This isn't a dup, it has nothing to do with the mobile app – Drifter104 Sep 5 '16 at 8:40
  • Looks exactly like a dupe - the creation process in that example was out of order through a bug, but the process itself is not just used on mobile. – Rory Alsop Sep 6 '16 at 10:10
  • @RoryAlsop The answer doesn't read that way Turns out we were doing things ever so slightly out of order when creating users from the mobile app but if it does apply to all then yes it would be a dupe – Drifter104 Sep 6 '16 at 10:56
5

We had an issue with joining communities last week. It should be fixed at this point. The association bonus will be awarded but you will need to update your name manually.

  • The display name was correct when I went to change it but I just clicked save and it updated the a25bedc5-3d09-41b8-82fb-ea6c353d75ae to the correct name – Drifter104 Mar 22 '16 at 17:52
  • 1
    Not fixed – Shadow9 May 22 '16 at 13:11
  • I had this issue today when I tried to join superuser.com. I followed the suggestions and saved my profile settings sitewide. But what about the reputation bonus? Will it be awarded automatically or do I need to report this error? – giusti Dec 31 '16 at 17:45

Not the answer you're looking for? Browse other questions tagged .