84

This just started happening on non-meta sites:

MSE replaced with 3D

Meta Stack Exchange's logo in the "Featured on Meta" section seems to have been replaced with some site's logo. Mousing over the icon does produce "Meta Stack Exchange" as normal, and the link works.

It even happens in the reputation and inbox dropdowns no matter what site they're visited on:

enter image description here

All the HNQs are showing as being from 3D Printing now:

enter image description here

  • @randal'thor It does indeed. – Ben N Mar 28 '16 at 16:16
  • 13
    WTF. All the notifications in my inbox menu are now coming up as from 3D Printing: not just the MSE ones but from all sites! – Rand al'Thor Mar 28 '16 at 16:17
  • 5
    It's an issue with the CSS class generation after some directory changes - we'll be pushing out a fix ASAP. – Nick Craver Mar 28 '16 at 16:17
  • 2
    It also shows in the Inbox tab as well as all of the "Hot Network Questions" on the right side of the screen. – FivePixels Mar 28 '16 at 16:17
  • 2
    Great Scott, it's spreading! At first it wasn't in HNQ, now it is! – Ben N Mar 28 '16 at 16:18
  • 2
    At least the links are still pointing to the correct place... – a CVn Mar 28 '16 at 16:19
  • The issue appears to be with the sprite sheet where 3D is at the top. It seems there's a network-wide failure to offset the sheet to show the correct icon. – apsillers Mar 28 '16 at 16:22
  • 1
    Beat me to it! It's everywhere! – Pureferret Mar 28 '16 at 16:23
  • 1
  • 2
    The hot network questions are the same icons as well – Malachi Mar 28 '16 at 16:25
  • 1
  • 5
    @IͶΔ It's clearly a conspiracy by 3D Printing to drive traffic to their site :P – Ben N Mar 28 '16 at 16:28
  • 2
    perhaps 3D printers have become conscious of himself – rnrneverdies Mar 28 '16 at 16:30
  • 6
    There's a spy in the Stack Exchange dev team who was hired by the 3D Printing community to do this, no doubt! – TylerH Mar 28 '16 at 16:31
  • 1
    Malkovich Malkovich? – Ray Mar 28 '16 at 16:34
34

The build mitigation in place we had (to not remove the old files) didn't stick correctly in the production build, and a robocopy mirror wiped them out - a fix to the pathing is rolling out now. I'm building out now to resolve the favicons and /jobs issues - we're taking a look at the chat issue as well.

  • 2
    seems 3D printing became dominant and won over all other sites! (just kidding) – Enamul Hassan Mar 28 '16 at 16:34
  • And the icons are back! (Not yet on chat, though) – muru Mar 28 '16 at 16:35
  • 12
    For the curious: 3d printing is the first icon in the spritemap and with no classes to change the background position: it took over the joint. – Nick Craver Mar 28 '16 at 16:35
  • 5
    3D printers are trying to say something.. and that's only the beginning. – Maroun Mar 28 '16 at 16:35
  • 2
    MSO is broken. Clicking on any question now leads to "Oops! Something Bad Happened!" – PetahChristian Mar 28 '16 at 16:39
  • Super User is broken too. – Ben N Mar 28 '16 at 16:40
  • 1
    Too aggressive a fix? No question is reachable, at least on TeX.SE and Math.SE – egreg Mar 28 '16 at 16:42
  • 17 hours later, still not fixed for Careers/Jobs. – Shadow The Princess Wizard Mar 29 '16 at 9:28
  • 1
    @ShadowWizard A fix was just pushed, it should be ok now – Aurélien Gasser Mar 29 '16 at 11:00
  • And one more, this time with blogs. /cc @Aurélien – Shadow The Princess Wizard Apr 5 '16 at 12:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .