3

Starting sometime this afternoon (29 March 2016 PDT) the Feed window in the iOS app (and Android app, per a comment) is displaying a black banner "Request failed tap to retry". Tapping just brings up the banner again.

This happens on both iPhone and iPad. The app seems to be working in other respects. Looks like the Feed tab is not updating/refreshing, but as far as I can tell, everything else is working, as in:

  • Reading posts from the feed tab and individual sites
  • Posting questions (i.e. this one) and comments
  • Question lists in individual sites are refreshing and displaying new questions.

Haven't tried posting an answer, but it appears the only thing not working is the refresh of the Feed tab.

5
  • This also happens on the Android app. Mar 30, 2016 at 12:18
  • 1
    So it's probably not an app bug but a server problem.
    – Ex Umbris
    Mar 30, 2016 at 14:50
  • It seems to work again now, at least for me. Mar 30, 2016 at 17:19
  • Me too. Should I delete this or leave for future references?
    – Ex Umbris
    Mar 30, 2016 at 18:09
  • I'd say leave it, but that's just my opinion. The problem might come back, too. Mar 30, 2016 at 18:12

2 Answers 2

0

This is fixed. There was a change to a data type and we forgot to build the mobile server.

0

The problem has solved itself now.

Not the answer you're looking for? Browse other questions tagged .