6

Since the last update (v1.0.85), I am getting all the question pages blank on the Android app. For those who are confused with the image, I'm using RtL (Right-to-Left) layout.

empty question page

If I scroll down (quite a bit) I can see the question. But even then I cannot see the question title, the related comments or answers.

after scrolling down

  • App Version: 1.0.85
  • Device Manufacturer: LGE
  • Device Model: LG-D620
    • OS Version: 5.0.2 (152541901f156)
  • It's not really blank; if you scroll a little bit to the bottom, you can see the question. Did this happen since the latest version (1.0.85) only? I think the app doesn't officially support RtL layout. – No Distraction Wizard Apr 25 '16 at 15:59
  • @andrew Thanks for the comment. I'm not sure about the relation to the last version, but this is a new phenomenon. The application worked normally for me until recently. – Ram Tobolski Apr 25 '16 at 16:57
  • @andrew p.s. How did you know about the scroll? – Ram Tobolski Apr 25 '16 at 17:11
  • Trial and error. Btw, I need to clarify something since you modified the title: are you using RtL language or "force RtL layout" in Developer Settings, or in any way? This issue only happens in RtL, if you change to normal layout (e.g. English language), the issue will be mitigated. – No Distraction Wizard Apr 25 '16 at 17:18
  • @Andrew You are right again, it happens only in RTL mode (and how did you know that? :). My phone is set to Hebrew. I haven't used rtl on SE though. And again, the app worked normally (with a few, other small bugs) until recently. – Ram Tobolski Apr 25 '16 at 17:34
  • This happen to me too – MoLow Jul 28 '16 at 19:15
  • @MoLow Can you upvote the question then? Maybe it will draw more attention – Ram Tobolski Jul 28 '16 at 22:17
  • Im facing the same issue. When i configure my android language to english it sorted out – Sagiv b.g Jul 29 '16 at 6:44
1

"Fixed" on v1.0.95 beta.

From Google Play's "What's New",

This update fixes our app on right-to-left locale devices -- since the majority of the content is user-generated and in English, the entire app is now left-to-right no matter the locale.

(Emphasis mine)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .