12

Using default Galaxy S4, kitkat, Samsung Internet browser (chrome/chromium based), the latest update (5/11/16) to the mobile website looks broken. (Not on downloaded Chrome)

enter image description here

Screen shot added. Title sizes are too big, pushing them onto a new line, breaking the flow and I know that's not as intended. The Paragraphs are also not filling the screen. Since they get pushed down, they align to the left edge, instead of the edge of the score/vote, so it's odd.

This is on both the main question list, and in the titles on an individual questions page. This also affects the answers.

enter image description here

This update went live at 4 pm est 5/11/16 or so, as it looked better before noon.

My User Agent (but changing it does not fix it):

Mozilla/5.0 (Linux; Android 4.4.2; en-us; SAMSUNG SM-G386T Build/KOT49H) AppleWebKit/537.36 (KHTML, like Gecko) Version/1.6 Chrome/28.0.1500.94 Mobile Safari/537.36

Per other users, this is happening on iOS devices as well. Misalignment in questions thread and questions on iPod Touch (global)

To compare, how it looks on downloaded Chrome on same phone:

enter image description here

The User Agent for Chrome:

Mozilla/5.0 (Linux; Android 4.4.2; SM-G386T Build/KOT49H) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.105 Mobile Safari/537.36
  • To confirm - this is the default android browser (aka aosp / Browser), not Chrome or other installed browser? – Oded May 11 '16 at 21:27
  • @oded correct default preinstalled. But it's not The Google Web kit based version found on froyo and earlier, it's chromium based. – cde May 11 '16 at 21:32
  • No repro on Nexus 5, Android 6.0.1, Chrome 50 though... – No Distraction Wizard May 11 '16 at 23:04
  • Chrome downloaded looks okay, it's the Samsung browser that doesn't @bacon. – cde May 11 '16 at 23:25
  • It's my first time seeing the new look -- it's the same on iOS's default Safari app. But it also looks the same on my Chrome. (Keep in mind, my phone and OS are both quite old, iphone 4S and iOS 7something). – pjs36 May 12 '16 at 2:33
  • 1
    thanks for reporting, i will investigate that. as a word of confirmation: yes, we've released slightly updated mobile skin for SE sites. – Paweł May 12 '16 at 5:06
  • can you let me know what exactly version of Android do you have? i've tested it on few 4.x androids and it was ok.. – Paweł May 12 '16 at 11:35
  • Also, check if there's a setting that may modify appearance on browser, such as text size, font, zoom, etc. I don't know if it's only my feeling, but the font seems a little bit different on the screenshot... Or blame caching. – No Distraction Wizard May 12 '16 at 12:42
  • 1
    Pictures from an iPod Touch: postimg.org/gallery/331p76w5u – warspyking May 12 '16 at 12:50
  • 1
    @Paweł I posted this morning meta.stackoverflow.com/q/322902 yet everything was fine till this morning and is like that throughout the entire network. – Funk Forty Niner May 12 '16 at 12:51
  • @Pawel android 4.4.2, on a Galaxy S4 variant. There is no scaling turned on. – cde May 12 '16 at 16:47
  • 2
    American date format hurts the brain. – TRiG is Timothy Richard Green May 12 '16 at 16:53
  • 1
    @Paweł I can repro this on Safari in iOS 8 as well. – Adam Lear May 12 '16 at 21:40
  • @Oded: Just a note: In recent versions of Android, Chrome is the default installed browser (OEM bloat excepted). – ale May 13 '16 at 0:37
  • 1
    Yes, it should be fixed now:) – Paweł May 13 '16 at 17:40
2

Per @Pawel, fixed by the design team on 5/13. And it looks good now. Thanks.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .