1

This question already has an answer here:

The screenshots speak for itself. How is it possible to have 2 upvotes but only 1 view (which should be anyway my view)?

enter image description here enter image description here enter image description here

Link to the question. I tried to refresh and hard refresh but the view count is still stuck at 1.

I don't think that this is a cache problem (although I have to say that I know really little on the subject) because this never happened to me on other SE sites before. Moreover, I observe the same as the screenshots on 3 different browsers and after closing/reopening the browsers.

marked as duplicate by Patrick Hofman, bjb568, ale, ShaWiz support May 30 '16 at 13:09

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • View count is one specific thing that is mentioned in the dup. – Patrick Hofman May 30 '16 at 11:52
  • @PatrickHofman Well, I'm not sure it is because of the cache (although I have to say that I know really little on the subject) because this never happened to me on other SE sites before. Moreover, I observe the same on 3 different browsers. – Surb May 30 '16 at 11:55
  • 1
    @PatrickHofman I added the screenshot with 1 upvote to show why I was puzzled and replaced the bug tag by the support tag. – Surb May 30 '16 at 12:10
  • status-bydesign – rene May 30 '16 at 12:21
1

I am pretty sure this is a caching 'problem'. The server side cache caches data sets specific to a view, so it is possible that the question page cache has another number as the main question list.

You just need to wait a few minutes, and all numbers will align again. You can't affect this yourself, so clearing your client side cache, using another browser, etc. doesn't help.

  • "You just need to wait a few minutes" I waited about 50 minutes between the first upvote and second one. – Surb May 30 '16 at 12:04
  • 1
    The question now has 4 views. – Patrick Hofman May 30 '16 at 12:05
  • Indeed... So I guess this is not happening on math.SE because it's not a beta site..? – Surb May 30 '16 at 12:06
  • 1
    Not sure, but the cycles might not be that frequent on beta sites for example due to their lower traffic. – Patrick Hofman May 30 '16 at 12:06
  • (we apparently came to the same point) – Surb May 30 '16 at 12:07

Not the answer you're looking for? Browse other questions tagged .