-3

It appears that this is enabled recently. The first mouse click on any hyperlink on a stack exchange site always redirect to

http://onclickads.net/afu.php?zoneid=658311

Personally I find this extremely annoying. It has never been this way since Stack Overflow started. The on-click ad behavior gives me a very negative impression of the Stack Exchange network. In fact, it encourages me to visit less often, which means less new questions and less answers.

Worse still, every stack exchange site on the network counts as a new site. So, if I visit SuperUser and get the ad, then visit ServerFault later, I will still get the ad on the first click.

Please turn off this feature......you are driving users away, literally.

  • What?.. I haven't noticed that... – nicael Jun 11 '16 at 12:49
  • 7
    It seems your computer is infected with some kind of malware. – Glorfindel Jun 11 '16 at 12:50
  • ^What @Glorfindel says. There're no such "Click-triggered ads". – nicael Jun 11 '16 at 12:51
  • This is also reproducible on phone. – kevin Jun 11 '16 at 12:52
  • 3
    Wtf, really. Then it's your internet provider. – nicael Jun 11 '16 at 12:53
  • I'm able to reproduce this on 3 machines - desktop, laptop + VM. – kevin Jun 11 '16 at 12:57
  • The funny fact is that all other sites I browse are not affected...... – kevin Jun 11 '16 at 12:59
  • 4
    Time to get a new internet provider. Or, figure out what site you're browsing that's infecting all of your devices. – user102937 Jun 11 '16 at 13:28
  • 2
    Continued here: security.stackexchange.com/questions/126745/… – Alexander O'Mara Jun 11 '16 at 19:10
6

As this page tells us, Stack Overflow lets advertisers use banners or sponsor tags.

So it's either your internet provider, or viruses that you've got somewhere.

Not the answer you're looking for? Browse other questions tagged .