1

I just typed a large number, each three digits being separated by periods.

Like so 1.020.000.000

This is rendered as a link. How can I prevent that?

closed as off-topic by Ward, gnat, Nathan Tuggy, nicael, Werner Jun 21 '16 at 17:43

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "The problem described here can no longer be reproduced. Changes to the system or to the circumstances affecting the asker have rendered it obsolete. If you encounter a similar problem, please post a new question." – Ward, Nathan Tuggy, nicael
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 3
    FWIW, it's not displayed as a link in the iOS app, mobile Safari, or mobile Chrome (which uses the same rendering engine as mobile Safari, I think?). – Dan Bron Jun 21 '16 at 12:30
  • @DanBron Oh, it must be one of my extensions doing this. I tried it in Incognito Mode in Chrome (desktop) and it was no longer a link. – Revetahw Jun 21 '16 at 12:34
  • 3
    Related: meta.stackexchange.com/questions/128583/… – ShaWiz Jun 21 '16 at 13:58
3

I guess you have an extension running that makes this links instead of just text. On all devices I have it shows correctly.

Some extensions, like Skype, try to make phone numbers out of numbers, or add advertisements on random text, this might be the case with you too.

Try to disable all extensions or take another browser and see if it helps.

  • Yes, this was the case. I have this extension that makes links clickable even if they arent <a> elements. I had totally forgotten about that extension, and my mind didn't connect the dots. – Revetahw Jun 21 '16 at 12:38
  • Ah, no problem. Glad this issue is resolved :) – Patrick Hofman Jun 21 '16 at 12:38
3

It was just this extension. I had totally forgotten I had it, and didn't connect the dots.

Not the answer you're looking for? Browse other questions tagged .