I like using the 1Password browser, so it would be nice if Stack Overflow for iOS had a setting specifying what browser to use. Right now it opens Chrome.

edit: 1Password does has a published URL scheme already: ophttp:// or ophttps://


Scroll down to "Open URLs externally, set 1Password as the default external browser"

edit2: I now see this in related posts. So this is a duplicate from 2014. Add 1Password extensions support to the SE iOS app

  • If it would open Chrome, you could use the 1password extension as described here.
    – Glorfindel Mod
    Jun 24, 2016 at 19:52
  • Thank you for link to 1password Chrome extension instructions, @Glorfindel, I was unaware. It's a few more clicks then with using 1password browser directly, but better than copying url from chrome and opening 1password browser, then pasting.
    – Andy
    Jun 26, 2016 at 11:49
  • Yes - this is exactly the feature I requested and e developers deferred when the app was in beta test. Maybe the development is such that this can be considered now?
    – bmike
    Jun 26, 2016 at 15:53

1 Answer 1


There's a switch in the Stack Exchange app settings to "Use Chrome (if installed)".

This is possible because Google has published a URL scheme for Chrome. They even provide a component that iOS apps can include to make opening links in Chrome easier.

The OS doesn't provide the capability to open links in an arbitrary app: importantly, the browser you'd like to use must support it before SE can add this feature.

  • Thank you. I have asked 1Password via Twitter to provide an answer here. I have also Googled this myself and found that 1Password does has a published URL scheme already. blog.agilebits.com/2013/01/24/… Scroll down to "Open URLs externally, set 1Password as the default external browser"
    – Andy
    Jun 25, 2016 at 10:32
  • Should I accept this answer, or wait until Stack Exchange adds an option to open 1Password browser? My first Stack Exchange app feature request.
    – Andy
    Jun 25, 2016 at 11:08
  • It's up to you; it probably makes more sense to wait. My answer doesn't really resolve the issue. It is possible to change the accepted answer later, though, if you need to.
    – jscs
    Jun 25, 2016 at 17:18
  • 1password responded to me on Twitter that they can't even post here because they don't have enough reputation (I think he tried when my post was scored -1). Very sad in my opinion. Anyway the link I provided is all you need to implement this. "Basically, prepend op in front of http and https and it'll open in 1Password." -1Password developer on Twitter.
    – Andy
    Jun 26, 2016 at 11:42
  • 1
    @Andy true, this is what they see: i.stack.imgur.com/mK6yu.png. Jun 26, 2016 at 14:06
  • Disallowing new users from posting here was supposed to be temporary, @Andy. Apparently the problem that led to it has not abated.
    – jscs
    Jun 26, 2016 at 17:07

Not the answer you're looking for? Browse other questions tagged .