4

In this question here on MSE, the last activity appears to be 9 months ago:

However, an answer was posted 14 hours ago:

What's going on? This also cause the question was not bumped into the front page, so the bug is not really minor.

4
  • But it wasn't posted there originally? So there were some problems with ninja-merging.
    – nicael
    Jun 25 '16 at 10:33
  • I can understand why you didn't, but really, for the sake of chasing this down (and not forcing every reader to reconstruct it himself), it would be better to recite the history of this answer within the body of your question, here. Some newb asked a question, Shog answered it, you dupe-hammered the question, and either the software or Shog ported his answer from the old question to the new question (because it was marked as an "exact duplicate"). I'd also encourage you both to delete your comments under it, because they didn't prove fruitful, and now the answer is subject to the Meta effect.
    – Dan Bron
    Jun 25 '16 at 10:36
  • @nicael yes it was posted on a different question originally then somehow moved but I don't know how, so don't want to mix things and confuse people, leaving it to the dev team to figure the bug, they can surely see a better timeline. Jun 25 '16 at 10:48
  • @Dan regarding the comments, leaving them there as kind of proving my point... Shog can delete it if he wants. Jun 25 '16 at 10:49
3

Great catch, the dev tool that moved the answer, didn't update the last activity stuff. A fix will be rolling out in the next build (build rev 2016.6.28.4685 on MSE/MSO, 2016.6.28.3711 on sites).

There will be no backfill, so you'll have to wait for the next answer move to see it in action..

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .