6

The achievements dropdown is not showing all the rep I earned:

enter image description here

The question was asked and answered today. I have not hit the rep cap. I have never seen caching be an issue in the dropdown before. I first noticed when the question was accepted - I saw it on the main page as accepted, but I had no rep gain from that, so assumed someone else's answer was accepted. While I was loading the page, my profile, the page and so on, another upvote came in. Yet through these events the dropdown continued to just say +10. Even when the tag badge appeared, the rep change stayed the same.

closed as off-topic by nicael, Werner, SPArchaeologist, rene, Kate Gregory Jul 6 '16 at 20:59

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "The problem described here can no longer be reproduced. Changes to the system or to the circumstances affecting the asker have rendered it obsolete. If you encounter a similar problem, please post a new question." – nicael, Werner, SPArchaeologist, rene, Kate Gregory
If this question can be reworded to fit the rules in the help center, please edit the question.

  • and I can see (because the page updates itself) that I got an upvote here, but the dropdown is completely unaware of it. – Kate Gregory Jul 6 '16 at 13:22
  • Yeah, looks like the achievements dialog is borked today, see this other bug. Probably something went out of synch somewhere. :( – ShaWiz Jul 6 '16 at 13:23
  • My rep gains on main meta aren't showing up in my global inbox (though the new privilege I just gained here is). Not sure about any other sites. – Rand al'Thor Jul 6 '16 at 13:24
  • Just seems delayed. It now shows me +5 (for 1 upvote) though the question is at 4 upvotes – Kate Gregory Jul 6 '16 at 13:25
  • I just had this problem as well, on Puzzling. – Mithrandir Jul 6 '16 at 13:39
  • Yeah, there is one hour delay between gaining reputation and until it appears in the achievements dialog. – ShaWiz Jul 6 '16 at 13:43
  • Is this fixed now for you? My MSE rep is now all appearing as it should. – Rand al'Thor Jul 6 '16 at 13:47
  • right now it seems to have all of today's action in it, yes, @randal'thor – Kate Gregory Jul 6 '16 at 13:54
0

The issue seems to be gone now.
(I can verify it on my account because I was experiencing it before, too.)

If someone from SE devs won't provide further details, let's conclude this was sort of temporary issue which has been resolved.

Not the answer you're looking for? Browse other questions tagged .