6

The achievements dropdown is not showing all the rep I earned:

enter image description here

The question was asked and answered today. I have not hit the rep cap. I have never seen caching be an issue in the dropdown before. I first noticed when the question was accepted - I saw it on the main page as accepted, but I had no rep gain from that, so assumed someone else's answer was accepted. While I was loading the page, my profile, the page and so on, another upvote came in. Yet through these events the dropdown continued to just say +10. Even when the tag badge appeared, the rep change stayed the same.

8
  • and I can see (because the page updates itself) that I got an upvote here, but the dropdown is completely unaware of it. Jul 6, 2016 at 13:22
  • Yeah, looks like the achievements dialog is borked today, see this other bug. Probably something went out of synch somewhere. :( Jul 6, 2016 at 13:23
  • My rep gains on main meta aren't showing up in my global inbox (though the new privilege I just gained here is). Not sure about any other sites. Jul 6, 2016 at 13:24
  • Just seems delayed. It now shows me +5 (for 1 upvote) though the question is at 4 upvotes Jul 6, 2016 at 13:25
  • I just had this problem as well, on Puzzling.
    – Mithical
    Jul 6, 2016 at 13:39
  • Yeah, there is one hour delay between gaining reputation and until it appears in the achievements dialog. Jul 6, 2016 at 13:43
  • Is this fixed now for you? My MSE rep is now all appearing as it should. Jul 6, 2016 at 13:47
  • right now it seems to have all of today's action in it, yes, @randal'thor Jul 6, 2016 at 13:54

1 Answer 1

0

The issue seems to be gone now.
(I can verify it on my account because I was experiencing it before, too.)

If someone from SE devs won't provide further details, let's conclude this was sort of temporary issue which has been resolved.

Not the answer you're looking for? Browse other questions tagged .