-3

I’m unable to get any Stack Overflow, Super User, Server Fault, and security.stackexchange pages displayed correctly if I’m logged in (maybe this list is incomplete).

After looking at my debugging tools, I found the CSS fails to load correctly, because I’m getting a 409 response.

More information:

tracert cdn.sstatic.net

Détermination de l’itinéraire vers cdn.sstatic.net [104.16.106.204]
avec un maximum de 30 sauts :

  1     4 ms     3 ms     1 ms  neufbox [192.168.1.1]
  2    40 ms    41 ms    42 ms  44pir1-r0b0-1.dip.gaoland.net [84.96.176.43]
  3    42 ms    39 ms    40 ms  117.178.96.84.rev.sfr.net [84.96.178.117]
  4    40 ms    41 ms    38 ms  110.178.96.84.rev.sfr.net [84.96.178.110]
  5    54 ms    46 ms    50 ms  cloudflare.franceix.net [37.49.237.49]
  6    46 ms    47 ms    49 ms  cdn.sstatic.net [104.16.106.204]

Itinéraire déterminé.

Hopefully, Meta Stack Exchange works, but I can’t reply to comments on the targeted web sites. Please fix this!!!

closed as off-topic by Nathan Tuggy, Ward, Catija, rene, user2284570 Jul 15 '16 at 18:56

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "The problem described here can no longer be reproduced. Changes to the system or to the circumstances affecting the asker have rendered it obsolete. If you encounter a similar problem, please post a new question." – Nathan Tuggy, Ward, Catija, rene, user2284570
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    In which part of the world are you located? – Quill Jul 13 '16 at 22:02
  • Concerning the question mark instead of the exclamation make in the title. Please support this feature-request. – user2284570 Jul 13 '16 at 22:02
  • @Quill : just traceroute my public ɪᴘ address which is in the second screenshot. – user2284570 Jul 13 '16 at 22:03
  • CDN problems are most often caused by localised issues with CDNs, that's what they're for. Knowing which part of the world you're located will help determine the source of the issue. – Quill Jul 13 '16 at 22:04
  • @Oded : anyway, as you can see it on the second screenshost, the issue is with CloudFlare. – user2284570 Jul 13 '16 at 22:04
  • 1
    @user2284570 See the edit to my answer. If you can get the dig output as well, that'd be great. – Adam Lear Jul 13 '16 at 22:36
  • 1
    @Quill : stop trying to change the question title : Not all Stack Exchange sites are concerned. And writing internet without starting with an upper case letter is valid in ᴜᴋ English. – user2284570 Jul 13 '16 at 23:12
  • 1
    People are trying to help by improving your grammar and readability. Too bad you don't accept it and keep reverting their correct changes. – Shadow The Curly Braced Wizard Jul 15 '16 at 5:40
9

We aren't using Cloudflare anymore as of a few weeks ago. I realize that's what the screenshot says... but something on your end isn't resolving cdn.sstatic.net correctly.

Can you post a traceroute output from your machine to cdn.sstatic.net?

(Correction... apparently what would actually be helpful is the output from dig +trace cdn.sstatic.net. I don't know much about getting it installed/running on Windows myself, but there are some instructions here).

  • Maybe, an ɪꜱᴘ ᴅɴꜱ cache error ? I’ll check this… – user2284570 Jul 13 '16 at 22:14
  • No CF? Good... but what are you using now instead? – Shadow The Curly Braced Wizard Jul 13 '16 at 22:16
  • @ShadowWizard Fastly – Adam Lear Jul 13 '16 at 22:16
  • lol, I should have remembered. :-) – Shadow The Curly Braced Wizard Jul 13 '16 at 22:18
  • @AdamLear :Ok I just put the fallback ᴅɴꜱ server as the primary in the /etc/resolv.conf of my ᴀᴅꜱʟ router. Don’t know what is triggering this.dig +trace cdn.sstatic.netwon’t be any help know. – user2284570 Jul 13 '16 at 23:09
  • @user2284570 Does everything work fine with the fallback DNS? – Adam Lear Jul 13 '16 at 23:12
  • @AdamLear : yes it is. – user2284570 Jul 13 '16 at 23:13

Not the answer you're looking for? Browse other questions tagged .