6

I signed up for Video.SE with two questions to ask. Asked my first, no problem. Tried to ask my second about 15 minutes later, but it informed me that:

You can only post once every 40 minutes.

Sounds fair. However, my first question was nearly 90 minutes ago, and I am still getting this error.

Ironically, I can't post to meta.video because of the same error, so I post here...

Bug?

9
  • 5
    Are you on a shared IP? Like a school/university?
    – Oded
    Jul 14, 2016 at 10:01
  • @Oded OP here was able to post shortly after posting here, about two hours after posting the first question on that site. Maybe the network wide rate limit kicked into action? (and the message is off due to it) Jul 14, 2016 at 14:23
  • @ShadowWizard - that's kinda what I am hoping to determine.
    – Oded
    Jul 14, 2016 at 15:21
  • I was using the wifi at a cafe. However the cafe was nearly empty and I couldn't see any other laptop users. The problem persisted again for at least an hour after I posted above, then I gave up.
    – BeeOnRope
    Jul 14, 2016 at 17:40
  • But you did post the second answer, hour after posting here. /cc @Oded see OP reply. Jul 14, 2016 at 21:12
  • I did? I was talking about questions. I only see one question on V.SE : video.stackexchange.com/questions/18897/… . Where is my second question?
    – BeeOnRope
    Jul 14, 2016 at 22:35
  • @Oded I've just had the same problem on German.SE and couldn't ask about it on its Meta so I came here and found this question. Has anyone found a solution for this problem?
    – Montag451
    Jul 20, 2016 at 7:24
  • @Montag451 - posts means either questions or answers. This time limit is by design, as a spam protection measure.
    – Oded
    Jul 20, 2016 at 8:12
  • To be clear, the time limit wasn't working as designed since I was blocked from posting on V.SE for several hours.
    – BeeOnRope
    Jul 22, 2016 at 2:15

0

You must log in to answer this question.

Browse other questions tagged .