1

At the sign up process I only selected a gravatar for my profile picture and skipped the rest of the info inputs. After finishing signup I wanted to edit the rest of the profile information, but when I wanted to change them I only got this message: "Invalid Image Type"

When I click on change image and select the gravatar again it works!

Enter image description here

  • Can you still reproduce it, or was it a one time glitch? – Shadow The Curly Braced Wizard Jul 20 '16 at 14:39
  • Thanks for the report! I haven't been able to reproduce this previously, but if this happens right after signup, that definitely gives me another thing to try. – Adam Lear Jul 20 '16 at 18:24
  • @ShadowWizard I recently tried to reproduce this error again but now it works for me. But yesterday directly after the sign up process i got this error several times when i added changes to my profile. I'm not sure if it's fixed now or if the error only occurs after the sign up process. – danielheene Jul 21 '16 at 17:43
  • @AdamLear maybe this information is also helpful for you, too? – danielheene Jul 21 '16 at 17:45
  • Yeah, once you "fix" the image URL, this is no longer reproducible. – Adam Lear Jul 21 '16 at 17:46
  • @Adam "previously"? Was this reported before? – Shadow The Curly Braced Wizard Jul 21 '16 at 17:53
  • @ShadowWizard Yes, though don't ask me to find the posts right now. Drinking deep from the Documentation firehose here. – Adam Lear Jul 21 '16 at 17:54
  • @Adam lol, you read my mind... I did search but found only non related reports. Good luck with Documentation, and kudos! – Shadow The Curly Braced Wizard Jul 21 '16 at 17:55

You must log in to answer this question.

Browse other questions tagged .