6

There is some weird spacing on the mobile web site:

enter image description here

Additionally, the main font color has changed from black to yellow:

enter image description here

Can this be fixed please?

  • 3
    Thanks for reporting that. we've just pushed some bigger changes to mobile code and apparently there are some smaller issues now. I will work on those two you've just reported and push fixes asap. Thanks again! – Paweł Aug 5 '16 at 17:19
  • You beat me to it. Confirming for Chromium (stock browser) on s4. – cde Aug 5 '16 at 20:38
  • 1
    @pawel, also the red notification icon. It's overlapping the no notification icon. – cde Aug 5 '16 at 20:40
  • @cde will take a look at that as well, thanks! – Paweł Aug 5 '16 at 20:45
  • Fixes are already in repo waiting for build. – Paweł Aug 8 '16 at 8:12
3

Ok, now both of those issues should be fixed on production. Thanks for reporting!

  • Sorry to unaccept, but the bug is back now since the fixes are reverted. – Patrick Hofman Aug 18 '16 at 12:11
  • @PatrickHofman I can't see those issues anymore.. What are you refering to? – Paweł Aug 18 '16 at 12:27
  • This bug is causes by a long post name as far as I remember and was fixed by setting the viewport. Since the latter is gone, this bug is back again. – Patrick Hofman Aug 18 '16 at 12:28
  • @PatrickHofman can you please share a screenshot + device / os version info? – Paweł Aug 18 '16 at 12:29
  • Sorry, never mind. I accidentally mixed up with another one which does cause sizing issues with the post name and the archievements dialog on mobile. Will try to find that one. – Patrick Hofman Aug 18 '16 at 12:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .