9

I voted to close this question as a duplicate of this one. By the time of voting to close, there wasn't any comment linking to that question, and it didn't appear in the "Linked" section.

However, no auto comment was posted:

I added a manual comment later, but can someone please look into what failed in the auto comment process?

Might be relevant, that I have a gold badge, but the hammer (aka, using the gold badge to close on my own) wasn't used since I put that tag myself prior to closing. I am 100% sure this didn't stop automatic comments before though.

  • Hmm, no repro for me ... – rene Aug 6 '16 at 9:40
  • @rene yeah, it was most likely a temporary glitch, but hoping a dev can see something and hopefully prevent the next case. (or maybe something changed with hammer code, which is why I added the last paragraph.) – Shadow The Princess Wizard Aug 6 '16 at 9:40
  • 1
    Given the age of the post in question, this seems unlikely, but a deleted possible duplicate comment appears to block auto creation of a new one – psubsee2003 Aug 6 '16 at 9:57
  • @psubsee2003 good call, missed that one as I'm not very active on MSO. Might be the case, someone might have mentioned that other question in a comment (without voting to close) and regretted it for some reason, deleting his/her comment. :( – Shadow The Princess Wizard Aug 6 '16 at 10:00
7

As of earlier today, we ignore deleted comments when checking to see if a "possible duplicate" comment already exists.

(Technically speaking, we look for any comment that links to the proposed duplicate, automated or not.)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .