5

There are no problems when I browse Stack Overflow (and other SE sites) in Firefox. However, when I am trying to browse Stack Overflow with Firefox's private mode, a hash symbol (#) is added to the end of the URL and everything is locked until this point.

The following URL:

http://stackoverflow.com

becomes this:

http://stackoverflow.com/#
8
  • 2
    Maybe some browser extension/add-on/plugin you have. Try disabling all of them, or use a different, clean, browser, and see. – Shadow The Vaccinated Wizard Sep 21 '16 at 14:01
  • 2
    Cannot reproduce in stable or developer releases. – Alexander O'Mara Sep 21 '16 at 16:59
  • @AlexanderO'Mara Thinking of it, I somehow remember pages on the networks having odd behaviors if the client browser don't accept any form of session/cookie - as an example, I think that the login page used to not render completely, leaving out the input fields... Could this be related? Also, since the OP mentioned Firefox... He should check it is not the developer edition of Firefox, I think that some setting are indeed different when using the private mode in the two different releases – SPArcheon Sep 21 '16 at 17:28
  • @SPArchaeologist It is not a developer edition of Firefox. I just checked it in Chrome´s incognito mode and there is no related problem. – Ad Infinitum Sep 21 '16 at 17:55
  • No repro in Firefox 47.0.1 or 48.0.2 or 49.0.1, with or without Tracking Protection. My wild guess: it could be an extension. Please provide more details so we can repro. – Sklivvz Oct 18 '16 at 11:54
  • @Sklivvz I tried it again and I cannot also reproduce the problem. As you said, an extension could be the cause. – Ad Infinitum Oct 18 '16 at 12:12
  • I said same thing a month ago, six minutes after you posted this. Just FYI. – Shadow The Vaccinated Wizard Oct 18 '16 at 13:43
  • @ShadowWizard :) You are right. However, it was necessary to wait whether other users have the same problem or it was just a local problem. After a while, it is understood that it is local and as you said, most probably, an extension caused it. – Ad Infinitum Oct 18 '16 at 13:47

You must log in to answer this question.

Browse other questions tagged .