2

Since the update in the last two days, I cannot reply to comments. The reply button no longer appears when I tap on a comment.

Looking a little deeper, I found Reply in the overflow menu. It used to appear in the CAB next to the upvote button.

  • App Version: 1.0.89
  • Device Manufacturer: LGE
  • Device Model: VS425PP
    • OS Version: 5.1.1 (161331805d4f5)

No icon in the ActionBar:

enter image description here

Reply menu item moved to the overflow menu:

enter image description here

6
  • 1
    This is not the same as the dupe. I do not see any icon at all. In fact, I finally figured out that the Reply menu item moved to the overflow menu. – Code-Guru May 23 '17 at 13:47
  • Not for me. It's still in the same place, and sometimes (no idea what cause it) there's the Flag icon instead. Something there is broken, and it is the same root cause for both yours and the other person's reports. – Shadow Wizard Wearing Mask V2 May 23 '17 at 13:48
  • 1
    @ShadowWizard I do not understand how no icon at all would have the same cause as a totally different icon. – Code-Guru May 23 '17 at 13:52
  • Can you post a screenshot, please? – Shadow Wizard Wearing Mask V2 May 23 '17 at 13:53
  • @ShadowWizard done – Code-Guru May 23 '17 at 13:56
  • Hmm... the menu item is set to: app:showAsAction="always" so I don't know how it'd show up in the overflow menu if there's space available in the toolbar... does this happen for you on 1.0.94? – Kasra Rahjerdi May 23 '17 at 20:48

You must log in to answer this question.

Browse other questions tagged .