6

The Android widget on my Nexus 5 is always saying:

please login before using this widget

Here is a screenshot of this happening(sorry for the ugly style, I am not a great designer). I used blue rectangles to hide private/irrelevant information. I am trying to place the 2x1 widget in the 2x1 empty slot in the top right:

enter image description here

I have tried logging out and logging back in to the app, but still the problem persists.

This happened recently (in the past two months).

5
  • 1
    Can you post a screenshot please? Sounds like it's not the ordinary app. (It's not calling itself "widget" as far as I know.) Oct 13, 2016 at 22:06
  • I would but i don't think it it's possible to take screenshot at that moment. Please note I am talking about the (for example 2*1) widget that I try to add to my home screen Oct 14, 2016 at 4:19
  • @ShadowWizard I managed to grab a screenshot somehow and added it to the question. I don't thing it will help too much, though Oct 14, 2016 at 7:59
  • Thanks, guess that's the best we can do, now need to wait for SE dev to take a look. Oct 14, 2016 at 8:03
  • 2
    I can confirm this behavior. The previous version of the app (obtained from APKMirror) does not have the issue. Upgrading causes any existing widgets to stop functioning (they go blank) and you can't add new ones because of the aforementioned error message.
    – kindall
    Oct 31, 2016 at 20:05

1 Answer 1

2

This issue has been fixed in version 1.0.93 which was released on 17 May, 2017.

It's very late, but better late than never.

Edit: When you try to add reputation widget on home screen, keep the stack exchange app open in background otherwise it will still give you same error.

Edit 2: The StackExchange App is de-listed from the play store.

0

Not the answer you're looking for? Browse other questions tagged .