I noticed in a duplicate banner that the diamond symbol of Community is not showing properly:

closed question

Same in the users list:

user list

After installing SwiftKey keyboard, some of emojis are not displayed:


I can see diamond in related link, but not in the title:

diamond question

  • App Version: 1.0.89
  • Device Manufacturer: LGE
  • Device Model: LG-H860
  • OS Version: 6.0.1 (1612001239cf4)
  • 2
    No repro for me. Looks like your OS is missing the required font. Nov 8, 2016 at 11:12
  • Same as @ShadowWizard. I do know that on the web interface, the diamond is a character and not an image. I would suspect the same is true on the Android app and that your fonts don't have the required character. Nov 8, 2016 at 11:21
  • Interesting test you can perform is using Chrome app on your device and check if you can see the diamond symbol of moderators. Nov 8, 2016 at 11:29
  • 1
    @ShadowWizard in Chrome on the phone I see red diamond for moderators. Nov 8, 2016 at 11:34
  • Weird... dunno then. Nov 8, 2016 at 11:44
  • it's definitely a font issue, that square it's replaced with is the .notdef glyph you see when the character doesn't exist in the font. Have you changed the system font? I'm assuming the app is using the custom font which doesn't have the diamond and the mobile site is using the normal system font.
    – Cai
    Nov 8, 2016 at 12:30
  • @Cai I tried to change font but no effect for all of preinstalled in my phone (Roboto, LG Smart, KindGothic, Friend, Travel, Yoyo). Nov 8, 2016 at 12:36
  • Very strange. Maybe the diamond is rendered in a specific (separate to the rest of the app) font which your system should, but doesn't have.
    – Cai
    Nov 8, 2016 at 12:38
  • @Cai long shot, but maybe it's dependant on emoji? alex, can you follow this article please and see if you have emoji supported, and if not, install? Edit: not so long shot... looks like the android app is using Black Diamond Suit Emoji to show the diamond. :/ Nov 8, 2016 at 12:55
  • @Sha the red diamond is visible in Chrome (which should be the emoji) so it looks like it is on the system, just not in the app... I'm stumped.
    – Cai
    Nov 8, 2016 at 13:16
  • You can see here that the app and Chrome should use the same diamond (unless it's been changed since then of course)
    – Cai
    Nov 8, 2016 at 13:17
  • @Cai maybe Chrome app is using the system font diamond, or smart enough to detect when there's no emoji support and replace it with "plain" symbol... dunno. Nov 8, 2016 at 13:17
  • @alexolut can you see the diamond in title of this question?
    – Cai
    Nov 8, 2016 at 13:19
  • @ShadowWizard added info to question body. Nov 8, 2016 at 13:34
  • Actually it was @Cai who asked. Well, it's just getting weirder... Nov 8, 2016 at 13:36

1 Answer 1


Problem was solved after updating Android version to - 7.0 (1635123498b3d). Picture of user list to confirm:

user diamond

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .