5

I am not sure whether this has been asked before or not, or if anyone else has this problem. I get this "script error" everytime I execute any script in the code snippet tool of Stack Overflow. I have searched on meta for this issue but couldn't find any such question. Is it because of some proxy setting in my network?

I am using Chrome 55.

enter image description here

EDIT: getting following error in browser console on clicking 'Run code snippet' enter image description here

  • 2
    No repro for me, and looking at where those errors originate from given the callstack I expect one of your plugins/extensions is not playing nicely, possible an ad bloker? – rene Dec 27 '16 at 7:29
4

I found out that few network settings in my office network were causing this issue. Tried using through external network and it solved the issue. So if anyone is facing the same problem try through some other network or disable browser plugins

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .