7

"go get it" link for "Strunk & White" badge on ruSO.meta refers to 404 page:

go get it RU

Same on enSO

same button on enSO

Also redirect to 404, because not available/exist Loq Quality Queue

available review queue on meta

  • 1
    Reproduced on Meta.SO (English). Meta sites don't have Low Quality Posts review queues, which is where "Go get it" links to, so you get a 404 when clicking it on any meta site. – Aurora0001 Jan 26 '17 at 15:33
  • @Aurora0001 , then it's become bug and must be removed from StackExchange to improve the quality of StackExchange website . – user6668201 Jan 26 '17 at 15:57
  • related on MSO: meta.stackoverflow.com/questions/341997/… – rene Jan 26 '17 at 16:14
3

Fair point. I pushed a change to remove the "go get it" link on child metas. With you in the next prod build.

  • Next build is > rev 2017.1.26.24822. right? – rene Jan 26 '17 at 19:44
  • @rene should be, yeah – Adam Lear Jan 26 '17 at 20:03
  • sorry to bother you again but I expected this fix would be applied to all cases where it goes to review queues on meta, like the on for copy editor (as reported by me here) but that doesn't seem to be the case. Does it help if I create separate bug reports for each badge so you can keep track of which ones are done. I'm not trying to push the 6 to 8 weeks or so. I'm trying be helpful. – rene Jan 27 '17 at 14:03
  • @rene Is it just the LQ queue that's causing problems? Or are there other ones that you're aware of? No need for separate reports per badge; I have IDE search at my disposal to find 'em. :) – Adam Lear Jan 27 '17 at 18:25
  • Based on what I have seen now, I would say yes. I hoped you would use Visual Studio to save me from finding all these links ;) – rene Jan 27 '17 at 18:37
  • 1
    @rene Turns out, Copy Editor is the only other badge that does this. I pushed the change; it'll be live in the next build (> 2017.1.27.24833). – Adam Lear Jan 27 '17 at 18:40
  • Great, you're awesome! – rene Jan 27 '17 at 18:43
  • @AdamLear Not only copy editor, Research Assistant is also causing problems in redirection, “Go get it” link is broken for Research Assistant and some other badges. Clicking on it redirects to tag preferences in our profile page. – Nog Shine Jun 5 '18 at 11:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .