3

On the reputation graph in the profile page, when I click on the graph in Google Chrome, there is a blue selection rectangle like the one circled in red:

enter image description here

Notice that the position of the cursor isn't aligned with the date selected, which it usually is when the graph hasn't been clicked on.

Once I've clicked on the graph, I can't get rid of the selection rectangle and the box where it says what reputation I had at a specific date doesn't move with the cursor anymore. The only way to get rid of that box is to refresh the page.

I wanted to know why it was doing that, so I tested in Firefox, and there, when I drag the cursor from one part of the graph to another, it zooms in to the selected part of the graph. So this is a feature to zoom in, but the problem is that it doesn't work in Chrome.

I'm using Chrome 55.0.2883.87 on 64-bit Windows 10.

I also tested in Edge, Internet Explorer and Safari, and in all those browsers it works fine, just like in Firefox. So this issue is only in Chrome. I also tried it on the Chrome app for iPhone and it worked fine there. And in a comment somebody said that it works fine in Chrome on Mac. So I assume that the issue only is in Chrome on Windows.

Please fix this bug, so that it's possible to zoom in on the graph in Chrome just like it is in Firefox, or if that isn't possible, at least so that clicking on the graph has no effect in Chrome.

There is a similar bug on the reputation graph for one specific site, where I can't even select a date range at all, but that bug has already been reported here and still not fixed, so I would appreciate if that bug also got fixed.

  • Works fine for me on Chrome 56.0.2924.76 macOS – Cai Feb 1 '17 at 20:06
  • @Cai I have Chrome 55.0.2883.87 on 64-bit Windows 10. So it might be related to the operating system. I just tried it on the Chrome app for iPhone and it worked fine there. – Donald Duck Feb 1 '17 at 20:12
  • "I'm using Chrome 55.0.2883.87 on 64-bit Windows 10." - me too, and it is working perfectly; any console errors? any plugins of note? – Marc Gravell Feb 3 '17 at 11:01
  • @MarcGravell I don't get any console errors. I have, of what I know, four extensions: Kaspersky antivirus, Terms of Service Didn't Read, Checker Plus for Gmail and Adobe Acrobat. – Donald Duck Feb 3 '17 at 12:57
  • Missing freehand circle :( – stevefestl Oct 8 '17 at 10:50
  • 3
    @SteveFest Fixed. I was new to Meta when I posted this, so I didn't know about freehand circles then. – Donald Duck Oct 8 '17 at 10:55

You must log in to answer this question.

Browse other questions tagged .