6

Yesterday, I had a look at the new Literature Stack Exchange. It said that the site was going to be in private beta for at least 5 more days.

When I visit it from my PC today, I see that it is open. It is still listed as "private beta" in Area 51, but when I visit https://literature.stackexchange.com I see the list of questions, not the "at least 5 more days page".

See the screenshot below. Note the "join this community" at the top. enter image description here

When I visit literature.stackexchange.com on my phone, I still get the "in private beta for at least 5 more days" page. It does not matter whether I'm logged on to Stack Exchange or not on the phone, I get the "5 more days" page in both cases.

@rene observes (in their comment) that they also cannot yet see the question list on Literature.SE .

So, out of curiosity: what's going on here? Is the site out of private beta, and is this perhaps a load balancing issue? And if so, why would it say "at least 5 more days" and then go to public beta overnight?
Or is there a bug that allows some users to already see the site, even if they shouldn't?

Does it have anything to do with the fact that the private beta apparently started on a Wednesday, rather than a Tuesday as usual?

8
  • I can't repro that? i.sstatic.net/R003V.png
    – rene
    Commented Feb 2, 2017 at 8:40
  • @rene See the screenshot. Note the "join this community" at the top. (I'll add the obligatory freehand circle later). Commented Feb 2, 2017 at 8:47
  • 1
    You must be lucky with the webserver you get after the load-balancer ...
    – rene
    Commented Feb 2, 2017 at 8:47
  • Did you click through to the site from area51?
    – Oded
    Commented Feb 2, 2017 at 10:00
  • @Oded I think I went there directly. I just tried clicking the "visit" link on Area 51 and that takes me to the "Confirm your new account" page. (Note the "join this community" at the top in the screenshot; I did not accidentally create an account, I checked that). Commented Feb 2, 2017 at 10:02
  • @Oded In case you're working on this: I can't visit the site anymore. I also bookmarked one of the questions, for the purpose of testing in case this would happen. Going to that bookmarked question directly also gives me the "at least 5 more days in private beta" page. Guess it was a glitch. I'm still curious what caused it, so I hope people won't close this question yet. Commented Feb 2, 2017 at 10:26
  • All private betas work for me if I click it through Area 51 (going directly doesn't work), initially I thought it was status-bydesign until I saw this post.
    – Panda
    Commented Feb 2, 2017 at 11:35
  • 1
    If you've visited it before with the beta access token, you should have a cookie that gives you access past the private beta wall regardless of whether you're logged in or not. This is per-device. (cc @Oded)
    – Adam Lear StaffMod
    Commented Feb 2, 2017 at 18:43

1 Answer 1

3

First of all you should be logged to *.stackexchange.com site.

Then, until you visit the Area51 proposal and click "Visit the site now!", all you can see on the site is the message about it being in private beta.

Once you click "Visit the site now!", you are shown the "create account" page; then you could click any of the tabs (questions/tags/users) and since that moment browse the site normally (and you don't have to click "Visit the site now!" for further access later).

Here're my steps :

11
  • Clicking "Visit the site now!" took me to the "Confirm your account" page; which I declined. But it does seem that that temporarily enables access even if you don't create an account: I could not visit the site anymore, then used the "Visit" link and could visit it again. All of this without creating an account. Commented Feb 2, 2017 at 10:51
  • Strange... Not for me... It takes me to the "Confirm your account" page, but if I don't make an account I still cant see any questions; any page I go to just gives me a log in / sign up page
    – Cai
    Commented Feb 2, 2017 at 10:55
  • Huh - probably something has changed, @Cai - I haven't interacted with Stack Exchange for a while, gonna check.
    – nicael
    Commented Feb 2, 2017 at 10:56
  • @Cai Hmm, not the case for me - didn't have an account on Literature, opened an incognito tab and followed my own steps and it worked...
    – nicael
    Commented Feb 2, 2017 at 10:58
  • @Cai , nicael - it might make a difference if you're logged in to SE when you click the "Visit" link. Commented Feb 2, 2017 at 11:01
  • @S.L.Barth I think you're right, it works for me in an incognito tab, but not in a normal tab where I'm logged in to SE... Seems the opposite of the behaviour you'd want IMO
    – Cai
    Commented Feb 2, 2017 at 11:03
  • @Cai I seem to be getting the opposite - I tried from another browser where I wasn't logged in, and couldn't. But I was able to see the site after using the "visit" link on my phone, where I was logged in to the site (in the browser itself). Commented Feb 2, 2017 at 11:06
  • Updated my answer based on my recent tests.
    – nicael
    Commented Feb 2, 2017 at 11:07
  • Very strange. Still works for me when I'm not logged in (just open area51.stackexchange.com/proposals/93238/literature/visit in an incognito tab).
    – Cai
    Commented Feb 2, 2017 at 11:08
  • @Cai It worked for me the very first time I opened the incognito tab, but not anymore after.
    – nicael
    Commented Feb 2, 2017 at 11:10
  • Well, seems to work whether I'm logged in or not for vegetarianism... already created an account on literature though so can't really test that any more
    – Cai
    Commented Feb 2, 2017 at 12:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .