When I try to post a comment on this site or Serverfault, I can't because it is just hanging on loads from other sites such as gravatar.com, quantserv, or sstatic.net. This is not happening to me with other GA sites, any I can resolve www.google-analytics.com fine. Other areas that seem to have this issue with me are the formatting edit bar (The thing with Bold button), deleting comments, or tag completion. So it seems to be all the sort of dynamic content on the page.

Same thing happens when I tunnel my connection (Both web and DNS) to a computer on another provider (Comcast Vs Speakeasy), both are geographically in the Boston area though.

random mentioned the browser and I thought he was right. When I did a 'real' refresh with Ctrl-F5 in Firefox 3.5 everything it seemed it started working again, but still the same problem.

I closed the browser and flushed my cache and still having issues. Need to press the stop button for the dynamic content I mentioned to start working. My browser Firefox 3.5 on Linux. I am not having the problem when I visit the site with Chrome using my Windows VM.

So closing the browser and flushing the cache does fix it, but only for a little while. The problem keeps coming back after browsing the sites for a little while. I tried upgrading my browser to the latest 3.5.x in the repo as well.

  • What browser is giving you the ills?
    – random
    Commented Nov 9, 2009 at 12:27
  • @John Smithers: I still have the problem with running firefox in safe mode firefox -safe-mode (Got the safe mode pop-up). Good idea though ... Commented Nov 9, 2009 at 12:57
  • And now it seems to be working again after going back to normal mode from safe mode, maybe I didn't clear everything in my cache the first time like I thought I did.... Commented Nov 9, 2009 at 13:03
  • Ya, problem has happened again :-( (Tried squillman's link, don't think that is it). Commented Nov 9, 2009 at 13:12

1 Answer 1


Have a look at my SF question about this... It might be related. There's a bug reported for FF.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .