10

My profile name and icon are fine on a half-dozen sites in the SE network, but broken on Coffee.SE. There, the user name appears as a25bedc5-3d09-41b8-82fb-ea6c353d75ae. (True Names?)

enter image description here

This bug is new. That is, the profile name and picture were fine for 6 months, and only broken recently.

That should rule out the problem being the same bug as Why is my profile messed up on a single site and how can I revert it? although the visible symptom looks the same.

I fixed it via manual profile edit.

7
  • There are same case here and here also. Commented Feb 11, 2017 at 8:17
  • 1
    There was a bug causing this, fixed few days after it happened to you (when joining that site). The fix did not change the names back though, each affected user has to do that manually. Commented Feb 11, 2017 at 22:29
  • @ShadowWizard would that bug apply given that my profile name was fine on that site until very recently?
    – Jerry101
    Commented Feb 11, 2017 at 22:34
  • hmm... are you sure about that? Commented Feb 11, 2017 at 23:12
  • @ShadowWizard yes. I would've noticed the broken name and picture all that time. I fixed it just now by manually editing that profile (after the "Save and copy to all Stack Exchange communities" button from another site's profile didn't do it).
    – Jerry101
    Commented Feb 12, 2017 at 0:02
  • 2
    Fair enough, retracted the close vote, and already asked the developer to take a look. Commented Feb 12, 2017 at 8:22
  • 1
    @rene no, see above comments and OP edit. (TL;DR - whatever was fixed, is broken again.) Commented Feb 12, 2017 at 13:21

0

Browse other questions tagged .