8

I attach a screenshot of the problem. Just happened when I entered my activity to see my progress.

enter image description here

I have not been able to reproduce it again in Spanish but this is the same browser showing the same page in Meta:

enter image description here

The thing is that this happens when you have not yet set the tracking for the next achievement or privilege, once set I can't see this layout again.

  • Browser? Version? Tried another? Some other device? – dakab Feb 22 '17 at 21:02
  • Browser: Firefox 51, I haven't tried another. I suspect that the problem is that the string is too long. I'll try to get another privilege and check out with more detail. – Marc Climent Feb 22 '17 at 21:18
  • 1
    This seems to be a duplicate of this question on the Spanish SO Meta. – Laurel Feb 22 '17 at 22:19
6

Fixed:

enter image description here

Also note that I have fixed the text (it said "track the next badge").

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .