18

When I try to upload an image, I'm presented with the following dialog box,

screenshot of dialog box

The dialog box does not allow uploading either from my computer or by posting a link.

This happens only on Chrome browser (running on Windows). Clearing cache and cookies, and restarting computer do not resolve.

Is this just my computer? Or is this a site-wide bug?

Additional info:

Clicking on 'click' to upload does nothing. Dragging an image onto dialog redirects me to the file location on my computer. Clicking 'Add picture' redirects me to http://[SE-domain].com/upload/image?https=true.

UPDATE:
A Norton extension for Chrome was the source of the problem.

  • What exactly happens if you either click where it says click here or drag and drop an image onto that place? – Robert Longson Mar 8 '17 at 1:15
  • @RobertLongson Clicking on 'click' to upload does nothing. Dragging image onto dialog redirects me to file location on PC. Pasting a link and clicking 'Add picture' redirects me to 'http://$.com/upload/image?https=true' where $ is the respective Stack Exchange community – Jet Blue Mar 8 '17 at 1:20
  • Any errors in your browser's error log? – Robert Longson Mar 8 '17 at 1:28
  • No errors on console. I think electronics.stackexchange.com is at fault. When I try to upload there I get said dialog box, and thereafter all other communities behave the same – Jet Blue Mar 8 '17 at 1:30
  • @RobertLongson Are you able to duplicate this behaviour on your computer? – Jet Blue Mar 8 '17 at 1:32
  • The uploader, including the electronics site, works for me (Windows, Chrome). I wonder if you got a missing stylesheet or script download or something and now some weirdness is cached on your end, and all the hidden stuff on the uploader is displayed. Just for grins try closing all your site tabs, clearing the cache, then trying again. Does that help? – Jason C Mar 8 '17 at 1:46
  • @JasonC No. Tried clearing cache, browser history, and restarting computer to no avail – Jet Blue Mar 8 '17 at 2:16
  • @ale This dialog appears when I click the upload image icon. Before I even do anything. – Jet Blue Mar 8 '17 at 2:29
  • 1
    Somebody seriously needs to figure out what the root cause of this is (what the extensions are modifying to cause the issue). – Isiah Meadows Jun 20 '17 at 18:29
11

Disabling a Norton extension for Chrome (Norton Security Toolbar 2017.0.0.8) resolved the issue.

  • 2
    Thanks for the info! Disabling an Avira extension for Chrome did it for me. – Shokhet Mar 23 '17 at 0:15
  • 1
    If this was the solution to your issue, you can mark it as the accepted answer – Stevoisiak supports Monica May 3 '17 at 3:47
  • 1
    @StevenVascellaro It's a hacky solution and doesn't get at the root of the problem... What attribute of the culprit extensions causes the problem? – Jet Blue May 8 '17 at 22:12
  • I'm having the same issue with none of these extensions installed. – sepehr Jun 17 '17 at 23:02
3

Disabling HTTPS Everywhere extension for Chrome solved the issue for me. After disabling it, I reenabled it with no issue. I was however forced to restart the browser on one occasion.

  • I have the extension enabled and no problem with the uploader. – sepehr Jul 1 '17 at 11:11
0

For me, it was Buffer.

0

For me, it's caused by Blur.

-3

Is this just my computer? Or is this a site-wide bug? It is both. This image loader breaks on many slower systems [for instance it breaks on the laptop I'm using right now, which is how I got to this question]. If it's a bug would depend on SE's perspective on being useful to all users. For instance, the normal HTML file input method works on all modern systems, SE chooses to use this one. Maybe they don't care? If it's a bug or a feature is subjective.

  • Thought police... is that better? ;) – Jim Maguire Aug 30 '17 at 3:37
  • Not a rant now, but still some noise here, and not really clear what actually cause this to break in your case. – Shadow The Princess Wizard Aug 30 '17 at 6:49
-6

the image is too large to upload limit only 2 MB.please convert you image and then try to upload.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .