9

Since yesterday, meta.mathematica.stackexchange.com redirects to mathematica.meta.stackexchange.com. At the same time, my browser (Chrome) goes into a redirect loop, so I cannot visit the site.

enter image description here

If I try to visit the site in incognito mode, then all is fine, so I thought that (as the message suggests) I just need to clear some cookies. But after clearing all cookies with "stackexchange" in the name, it still doesn't work.

Short of deleting all cookies (which I really do not want to do), how can I fix this?

5
  • what browser and OS are you using? – gnat Mar 17 '17 at 8:14
  • 1
    @gnat Chrome on OS X. – Szabolcs Mar 17 '17 at 8:14
  • Others have been complaining of the same too BTW (in chatrooms), but I guess they were willing to just clear all cookies. If I can, I would like to avoid getting logged out of all sites I use regularly ... However, if there is no simple way, I will just clear everything. – Szabolcs Mar 17 '17 at 8:16
  • thanks, looks like this is supported configuration – gnat Mar 17 '17 at 8:17
  • Same problem, been happening for a few hours now, waiting for the SE people to fix it. I have tried on several computers and browsers. – Aaron Franke Mar 17 '17 at 8:28
8

I was able to fix this on my end by disabling my "HTTPS Everywhere" browser plugin. Check for this plugin and also check all browser security and DNS settings.

Hopefully the sites will work fine with HTTPS Everywhere in the future, as StackExchange has recently migrated their sites for HTTPS and so some issues are to be expected. There is a bug open on HTTPS Everywhere's GitHub page if you would like to give additional information.

1
  • 1
    Yes, that's the answer! I had that extension too. – Szabolcs Mar 17 '17 at 9:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .