1

The Image uploader/linker in the Post Editor across all SE sites appears to be stuck.

It says:

Cancel
Cancel and add another image
Uploading
Close
Your image is too large to upload (over 2 MiB)

As stated, I'm unable to insert an image to this post, but here is a screenshot uploaded directly to Imgur: http://imgur.com/a/WsJeK

I have not initiated the image upload AFAIK, and none of the three "Cancel" buttons nor the Close button does anything. Yes, there is three Cancel buttons and it seems to be trying to both Link and Upload images at the same time.

I have tried to logout/login.

  • Have you got an antivirus extension? – Cai May 2 '17 at 20:47
  • @Cai Yes, I tried disabling those antivirus/security extensions I had, and now it seems to be possible to upload again. Possibly Avast extension for Chrome that was trying to redirect something (?) – Winterflags May 2 '17 at 20:50
  • 1
    No idea... but there have been quite a few reports, all being down to (various) antivirus extensions – Cai May 2 '17 at 20:52

Browse other questions tagged .