4

When trying to edit questions from the review queue I have repeatedly experienced that I cannot edit the body of the post. It simply isn't there. I can edit titles and tags from the review queue just fine. This has occurred to me on multiple sites. An example of what it looks like from the First Posts review queue today:

enter image description here

I can of course go and edit the post normally from the main page, but it's a bit of a hassle to go there every time when I'm already trying to edit from review:

enter image description here

This has occurred to me on multiple sites recently, and I'm sure I've edited the body of posts from review in the past. I don't believe I've changed any settings on the site or browser (which is Firefox 53.0.2 if it matters) which might cause this.

Notes:

  • I did not install any extensions/add-ons/plugins/user scripts installed?
  • I disabled an adblocker a while ago in case that was the cause but made no difference. Did try a greasemonkey once and got very befuddled, but nothing currently.
  • 1
    Any extensions/add-ons/plugins/user scripts installed? Does this happen if these are disabled? – Oded May 14 '17 at 19:13
  • Check the dev console for client side errors, network tab for page errors etc. Anything there? – Shadow The Princess Wizard May 14 '17 at 19:15
  • @Oded No, disabled an adblocker a while ago in case that was the cause but made no difference. Did try a greasemonkey once and got very befuddled, but nothing currently. ShadowWizard - will take a look but you'll have to be patient with me as I can't say I've looked at it before... – Harry Vervet May 14 '17 at 19:23
  • @ShadowWizard Nothing I can see but as I say I'm no expert in such matters – Harry Vervet May 14 '17 at 19:35

You must log in to answer this question.

Browse other questions tagged .