23

I have used the <sup></sup> HTML tags for exponentials and footnote numbers in SE posts for a few years now, and it worked as expected. However, the past week (past few days?) I have noticed that they have ceased to work. They make the number smaller, but the raising of the number above the base line no longer happens:

<sup> tag not working

Unfortunately, for obvious reasons, can not get a screen shot of how it used to look.

Why is this? Has there been a recent background change? Happens in Chrome and Opera (I've not tried anything else).

11

We've been updating some CSS and seems like we missed there something. Fix is in repo waiting for build. Give it couple hours please. And sorry for that issue!

13

This might possibly help developers to fix things a bit faster, please look at the bottom-right corner of this image, the sup selector has the vertical-align property valued tobaseline. Unchecking the box in Firefox's developer tools brings back things to normal.

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .