5

In most of the Stack Exchange site's Edit Profile & Settings tab, the menu items in the left hand side were loaded without the styles.

Screenshot for reference:

Styles not applied


To visit the edit profile page, try the URL: https://meta.stackexchange.com/users/edit/current

After inspect an elements, the CSS classes related to #side-menu ul li are missing.

Browser and OS details:

Mozilla Firefox: 54.0b10 (32-bit)
Google Chrome: Version 58.0.3029.110 (64-bit)
OS: Windows 10 Pro

  • 1
    Current MSE version is not relevant, instead please tell what browser you are using. – ShaWiz May 25 '17 at 9:55
  • 2
    @Paweł planned usually means "OK, we know there's a bug, will fix it in 6-8 weeks" - hope that's not the case here? (i.e. it will be fixed sooner, e.g. this one is planned for nearly 6 years(!)). – ShaWiz May 25 '17 at 12:14
  • 2
    @ShadowWizard man, there's lots of planning behind that 6y old issue.. – Paweł May 25 '17 at 12:25
2

Thanks for the heads up! Sadly, we had two rendering paths; one for Stack Overflow and one for everything else. Eurgh. We've propagated the styling from SO to the rest of the network to eliminate that stinky tech debt and pushed it out the door. Things are looking a little better now.

  • 1
    So what you say is that Stack Overflow design overflowed to the rest of the network? – ShaWiz May 25 '17 at 13:20
  • Are we missing the > symbol in the side menu as per this screenshot – Arulkumar May 25 '17 at 13:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .