3

I recently tried to flag a comment as obsolete but when I clicked on the Flag button, this came up.

error image

In case it helps, here is the post on which it was commented. Unfortunately the comment has now been deleted.

So now what?

  • App Version: 1.6.6.2
  • Device: iPhone 5s (Global)
  • OS Version: Version 10.3.2 (Build 14F89)
  • Is the comment still there? Is the flag in your flag history? Could it be that the comment was a fit for immediate removal (did it contain swear words? or What have you tried or thanks or accept my answer) – rene Jun 3 '17 at 16:04
  • @rene no its gone. no its not in the flag history. no it wasn't rude or against comment policy – caird coinheringaahing Jun 3 '17 at 16:23
  • Probably the comment has been deleted while you were on the page, before you submitted the flag, so when you submitted it, there was no comment anymore and it failed. While the error can be better, it's an extreme edge case, not sure it's worth spending time on. – Shadow The Dragon Wizard Jun 4 '17 at 21:32
  • Also had this today suddenly. Considering zero time is spent on the apps to fix any of the multiple issues I assume this won’t be made better either. And yes, it’s surely a rare case. – Sami Kuhmonen Sep 25 '18 at 9:58

You must log in to answer this question.

Browse other questions tagged .