4

Trying to add tag on the question in landscape mode leads to clearing site section. I.e. impossible to edit post. Video for details:

  • App Version: 1.0.94
  • Device Manufacturer: LGE
  • Device Model: LG-H860
  • OS Version: 7.0 (1710300506712)
  • FYI imgur will support gif. – Optimus Prime Jun 30 '17 at 11:19
  • @SagarV I know, but uploading from URL gives me "format is not supported error". Uploading from my PC ends with timeout error. – αλεχολυτ Jun 30 '17 at 11:41
  • is this when modifying the tags while submitting a new question or editing a post? – Kasra Rahjerdi Jun 30 '17 at 14:11
  • @KasraRahjerdi while editing already existing. – αλεχολυτ Jun 30 '17 at 14:16
  • hmm no rero on my Pixel running Android 7.1.2, and I'm seeing a 404 for your image. – Kasra Rahjerdi Jun 30 '17 at 14:27
  • @KasraRahjerdi for which image? – αλεχολυτ Jun 30 '17 at 14:35
  • The... only image attached in the post? All I see under "Video for details:" is a "404 - image not found! The url you enter is invalid or expired. ezgif.com" – Kasra Rahjerdi Jun 30 '17 at 14:37
  • 1
    @KasraRahjerdi now you can see. – αλεχολυτ Jun 30 '17 at 14:53
  • Awesome thanks, I'll try some more to repro this and figure out what's going on. – Kasra Rahjerdi Jun 30 '17 at 15:05
  • @KasraRahjerdi I have posted about ~30 bugs tagged [android-app] here. You will have something to do :) – αλεχολυτ Jun 30 '17 at 15:10
  • haha thank you for the bug postings, trust me my issue isn't a lack of things to do :) I'll do my best! – Kasra Rahjerdi Jun 30 '17 at 15:19
  • Uhh... no repro on v1.0.95 beta, but I don't know if it's already fixed or no repro on Nexus 5, Android 7.1.2... – Meta Andrew T. Jun 30 '17 at 21:06
  • @Disney bug is still present in 1.0.95 for me. – αλεχολυτ Jul 2 '17 at 9:54

You must log in to answer this question.

Browse other questions tagged .