2

I was editing a question from the first post review queue on Information Security. When I tried to submit, I got the red message box with the error message:

An error occured while submitting your edit

I tried multiple times, same result.

So I canceled the edit, then pressed edit again, reapplied my edits, and pressed submit. Now I shortly got a similar red error message box, saying there was a problem loading the next review item. Then suddenly I was redirected to the front page of Web Applications Stack Exchange!

My edit went through at least. Here is the question. So this wasn't a big problem for me in the end, but I still thought it was strange enough to warrant a post here.

2
  • Your requests were erroring out because you were receiving a 418 error back, which we only send when it looks like a CSRF (the fkey sent isn't valid). I don't know why you ended up on WebApps, but your attempt to click Next also returned a 418. It shouldn't have done anything at all.
    – animuson StaffMod
    Jul 1, 2017 at 15:19
  • I might have leaved the browser open for a couple of hours, came back, and done the review. That could have caused the CSRF token to time out. Still, wierd with the WebApps. Anyway, no harm done to me.
    – Anders
    Jul 2, 2017 at 7:08

0

You must log in to answer this question.

Browse other questions tagged .