20

This question already has an answer here:

I've checked the migration stats pages on the sites I have access to them English Language Learners and Movies & TV and the stats don't reflect the actual migrations at all. It seems to be having trouble attributing the migrations to the sites they came from or were sent to.

Here's the ELL page:

ELL Migration Stats page

As you can see, there are 190 migrations that apparently come out of thin air (most of them are from ELU). The system is able to correctly attribute a few from ELU and one from French. Similarly, in the away column, the two that were migrated away don't note where they were migrated to. In this case, they were both migrated to ELU.

A few months ago we noticed an odd migration error similar to this that was related to the Meta URL change. I don't think this is related because these questions aren't from Meta to Main site, they are between sites.

marked as duplicate by Shog9 bug Nov 8 '17 at 20:53

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • @Shog9 how is this the same problem? 190 questions weren't migrated from Meta to main. – Catija Nov 26 '17 at 3:44
  • Both are caused by the system's inability to parse https links – Shog9 Nov 26 '17 at 4:03
  • Ah. That's not what the current answer there says, so I wasn't sure how they were the same. Thanks. – Catija Nov 26 '17 at 4:05
  • This was fixed ~11 days ago, but I didn't get notified; I've added a detailed answer on the other post. – Shog9 Nov 26 '17 at 4:06