11

In the Curious badge, there are 2 conditions.

  1. Ask a well received question on 5 separate days.
  2. Maintain a positive question record.

Anyway even if I didn't have a positive question record, it shows a tick mark in the left side of the message Need positive question record.

enter image description here

This is another one where I have positive question record and this one is correct.

enter image description here

So, the first one should be an X.


I didn't remember exactly but I think previously it was like that and got bugged in the recent profile page update

4

1 Answer 1

4


Looks like a developer silently fixed this issue.

The X is returned for label need positive question record.

Now it looks perfect

In sites which I need positive question record.

enter image description here

In sites where I have positive question record

enter image description here

4
  • 1
    Happened in the last few hours, cheers!! Jul 17, 2017 at 15:23
  • 1
    Sorry, I had poked a designer about this based on a support ticket because I didn't want to reply telling them they didn't qualify while there was a checkmark indicating they did. I didn't realize there was a Meta question about it.
    – animuson StaffMod
    Jul 17, 2017 at 19:08
  • 1
    As an aside, what happened is we changed it to directly insert an SVG image there, whereas before it was an icon class and the background position changed based on whether it had a completed class. This was overlooked and it ended up with always a checkmark SVG with a completed class that wouldn't do anything. It now inserts the correct SVG based on completion state.
    – animuson StaffMod
    Jul 17, 2017 at 19:52
  • I have the same problem here but I have a positive record on those questions and I still not getting the badge Aug 25, 2018 at 21:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .